Its working…

I realized after a few weeks of using the C-Max that the Value Charge/Charge Now setting on the car was “global” (See this post). In short: The setting wouldn’t change when switching profiles.

Last week I had the car in for its first oil change and a few recalls. One of the recalls did involve reprogramming the telematics module. Over the next few days I noticed that the charge setting would switch when the profiles changed..! After watching the screens change as it switches profiles it would appear that when they reprogrammed the telematics module they fixed the value charge/charge now switch–its no longer global.

Finally now I can use it the way it was meant to be used.

 

Advertisements
Its working…

Go times–C-Max edition

This morning I was a bit late to loading my car up for work. As I did so I noticed that the EVSE contactors were not engaged (they must disengage after being fully charged as they remain engaged while waiting for a charge). When I opened the door I heard them engage (this was normal behavior in the FFE: When plugged in and not doing anything the FFE would leave the EVSE disengaged but if you did anything, lock or unlock, open a door, etc. it would engage the EVSE). After a few moments, however, the HVAC system kicked on–Ah ha! my go time is now working…

Well this go time was nothing like the FFE’s go time! On the FFE a go time set for 85F would kick off a good 30 minutes or more prior to the set time and by the set time the HVAC fan was roaring full speed and the car was really toasty warm. This morning in the C-Max the fan was barely perceptible (low), it only started to precondition 15-20 minutes prior and by the set time the car was maybe in the high 60s. It was like the FFE’s go time when plugged into a Level 1 EVSE (the C-Max’s charger is only 3.6kW vs the 6.6kW on the FFE so it doesn’t have as much power available either–I did notice the Juicebox reading about 3.9kW during the go time).

No wonder I thought they weren’t working! They could have been working all along and I just didn’t notice it because I was expecting an 85F degree car and hearing the loud roar from the HVAC fan coming from the garage. Hmm.. Remote starting it seemed to give better results…

 

Go times–C-Max edition